Support » Plugin: PPOM for WooCommerce » WooCommerce 4.1 compatibility?

  • Resolved jwittorf

    (@jwittorf)


    Hi,

    first off thanks for the plugin, I’ve really enjoyed it so far during testing and am happy to leave a review when going live and using it in production.
    I was just wondering if the plugin is already tested with WooCommerce 4.1 before updating.

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author N-Media

    (@nmedia)

    Hi @jwittorf,

    Thanks for the feedback, yes we have checked again latest WC version and it’s just fine.

    Looking forward 🙂

    Hi again, a new update awaites 🙂 I’m sure it still works with the latest WordPress and WooCommerce versions? It would be great if you could also update the “dependency information” when releasing an update. I myself will tend to hesitate too much, or is there actually an issue with 20.2 and WP 5.4.2 and WC 4.2.0?

    Again thanks in advance!

    Plugin Author N-Media

    (@nmedia)

    Hi @jwittorf,

    Ok, I will

    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.