Support » Plugin: WooCommerce Stripe Payment Gateway » WooCommerce 4.0 not supported yet?

  • Resolved janmartin3

    (@janmartin3)


    WordPress shows a warning:
    Heads up! The versions of the following plugins you’re running haven’t been tested with WooCommerce 4.0. Please update them or confirm compatibility before updating WooCommerce, or you may experience issues:

    Plugin Tested up to WooCommerce version
    WooCommerce Stripe Gateway 3.9.2

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.