Support » Plugin: Accordion » WooCommerce 4.0 Compatible?

  • Resolved Multimastery

    (@multimastery)


    Hello,

    Is this compatible with WooCommerce 4.0? I want to update my WooCommerce to the lastest version but it keeps popping up a warning message that your plugin hasn’t been tested with the latest version. Please confirm ASAP, thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WooCommerce 4.0 Compatible?’ is closed to new replies.