Support » Plugin: Kadence WooCommerce Email Designer » WooCommerce 4.0

  • CamZL1

    (@danishhaidri)


    Heads up! The versions of the following plugins you’re running haven’t been tested with WooCommerce 4.0. Please update them or confirm compatibility before updating WooCommerce, or you may experience issues:

    When are you updating the plugin?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WooCommerce 4.0’ is closed to new replies.