Support » Plugin: Kadence WooCommerce Email Designer » WooCommerce 4.0

  • Hello Support,

    On trying to update to WooCommerce 4.0, i receive the message:

    The following active plugin(s) have not declared compatibility with WooCommerce 4.0 yet and should be updated and examined further before you proceed:

    Kadence WooCommerce Email Designer 3.9.2

    Please advise compatibility with WC 4.0

    Thank you,
    Barry

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WooCommerce 4.0’ is closed to new replies.