• Es ist zum Ärgern..

    Man kauft eine Version von Germanized und bezahlt dafür.

    Im Support Forum bei dem Hersteller gibt es sogar fragen zu dem Problem, dass Germanized nicht mehr läuft, da mindestens die WooCommerce 3.9 benötigt wird. Ziemlich frech von dem Hersteller einfach den Support zu schließen, nicht auf das Problem einzugehen.

    WooCommerce ist in der aktuellsten Version drauf und die ist 4.6.1, also weit aus neuer?

    Trotzdem sagt das Plugin Germanized das man mindestens 3.9 Installieren muss und deaktiviert das Plugin.

    // Edit 04.11.2020
    Mittlerweile habe ich Hilfe erhalten und alles läuft wieder, daher revidiere ich meine BEwertung auf 5 Sterne.

    • This topic was modified 3 years, 7 months ago by nickdesignz. Reason: // Edit 04.11.2020
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author vendidero

    (@vendidero)

    Hi,

    hast du dir denn die Antworten auf die Beiträge im Forum angeschaut? Beispiel:
    https://wordpress.org/support/topic/germanized-inaktiv-nach-woocommerce-update/

    In den meisten Fällen liegt das (leider) an einer nicht korrekt aktualisierten WooCommerce Datenbank. Germanized prüft eben genau diese Datenbank Version (von WooCommerce) und entscheidet basierend darauf, ob das Plugin geladen werden kann oder nicht. Wenn du also unter WooCommerce > Status > Datenbank Version keinen Eintrag findest (oder einen alten), heißt das, dass deine Woo-Datenbank-Version z.B. bei einem Woo Update nicht richtig aktualisiert wurde. Dafür kann aber Germanized gar nichts. Hier ein Screenshot um zu verdeutlichen, von welcher Version ich spreche: https://ibb.co/yyvWmw6

    Von welchem Support-Thread sprichst du konkret? In unserem Help Desk werden Threads nach einiger Zeit (ohne Rückmeldung) automatisch geschlossen.

    Schade finde ich, das du Germanized anhand einer Problematik, die nicht von Germanized verursacht wird und worauf wir keinen Einfluss haben bewertest. Vielleicht kannst du deine Bewertung, insbesondere deine Aussage in Bezug auf den “Betrug” noch einmal überdenken – da ich das für nicht fair erachte.

    Hier übrigens eine Hilfestellung, wie du die DB Version von WooCommerce ggfs. manuell aktualisieren kannst (via MySQL):
    https://stackoverflow.com/questions/35737894/manually-run-woocommerce-db-updater

    Grüße

    Plugin Author vendidero

    (@vendidero)

    Hi @nickdesignz,

    hast du dir unsere Antwort dazu angesehen? Hat das dein Problem mit der WooCommerce-Datenbank-Version gelöst?

    Grüße

    Thread Starter nickdesignz

    (@nickdesignz)

    Sorry, ich komm am Donnerstag nochmal drauf zurück, da ich dann erst wieder bei dem Kunden bin. Ich melde mich zurück, aber danke für die Info.

    Viele Grüße

    Plugin Author vendidero

    (@vendidero)

    Hi @nickdesignz,

    gut, gib mir gern Bescheid, damit wir dieses Problem aus der Welt schaffen können.

    Grüße

    Plugin Author vendidero

    (@vendidero)

    Hi @nickdesignz,

    gab es hierzu neue Erkenntnisse? Ich würde mich freuen, wenn du mir eine Rückmeldung geben könntest, ob dein Problem sich damit gelöst hat. Ich fände es dann nämlich fair, wenn du deine Bewertung überdenken würdest.

    Ich wünsche ein schönes Wochenende!

    Grüße

    Thread Starter nickdesignz

    (@nickdesignz)

    Push

    Plugin Author vendidero

    (@vendidero)

    Danke und weiterhin viel Erfolg!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WooCommerce 3.9 – Obwohl neuer?’ is closed to new replies.