Support » Plugin: WooCommerce » WooCommerce 3.8 compatibility with WordPress 5.3?

  • Resolved masterpiecemaker

    (@masterpiecemaker)


    We wanted to upgrade to WooCommerce 3.8; however, we are still getting the warning that “This version has not been tested with your current version of WordPress (5.3).”

    We also got this message when trying to upgrade WooCommerce Subscriptions.

    Is WooCommerce 3.8 compatible with the current versions of WordPress and WC Subscriptions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Zach W

    (@dynamiczach)

    Automattic Happiness Engineer

    Howdy!

    Is WooCommerce 3.8 compatible with the current versions of WordPress and WC Subscriptions?

    Yes, they are compatible.

    As always, we recommend a full backup (database included) before updating. Ideally, updates are done on a test/staging site first.

    masterpiecemaker

    (@masterpiecemaker)

    Thanks – why do I still get the compatibility warning though? Is this normal?

    Plugin Support Zach W

    (@dynamiczach)

    Automattic Happiness Engineer

    why do I still get the compatibility warning though? Is this normal?

    Great question!

    Yes, it is somewhat normal for the compatibility warning to show sometimes for WooCommerce/WooCommerce.com plugins (developed directly by Automattic/WooCommerce).

    The latest available version of WooCommerce will always be compatible with the latest available version of WordPress, and since we also own WooCommerce Subscriptons, we make sure that’s compatible with the latest available version of each as well.

    I hope this helps!

    Plugin Support Amanda

    (@amandasjackson)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.