Support » Theme: Visual Composer Starter » WooCommerce 3.7 compatibility

  • I have version 3.0.3 installed. But some WooCommerce templates are still outdated. Will you update the templates soon please?

    visual-composer-starter/woocommerce/cart/cart.php version 3.5.0 is out of date. The core version is 3.7.0,

    visual-composer-starter/woocommerce/checkout/thankyou.php version 3.2.0 is out of date. The core version is 3.7.0,

    visual-composer-starter/woocommerce/order/order-details-item.php version 3.0.0 is out of date. The core version is 3.7.0,

    visual-composer-starter/woocommerce/order/order-details.php version 3.5.2 is out of date. The core version is 3.7.0,

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.