Support » Plugin: WooCommerce Multilingual - run WooCommerce with WPML » Woocommerce 3.6x compatibiliy?

  • Hello,
    When will this plugin be fully WP 5.2 and Woo 3.6 compatible?
    I see ‘Compatible up to: 5.1.1’ and several threads with 3.6 trouble.

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Support George Botsev

    (@botzev)

    Hello @sumukha
    WooCommerce Multilingual is compatible with WordPress 5.2 and WooCommerce 3.6.x
    Thank you for pointing out that we missed updating that.

Viewing 1 replies (of 1 total)
  • The topic ‘Woocommerce 3.6x compatibiliy?’ is closed to new replies.