Support » Plugin: WooCommerce Quaderno » WooCommerce 3.6 compatibility – when?

  • Hi,

    Do you have any plan to update your plugin and make it WooCommerce 3.6 compatible? If it is, please update the relevant fields (it reports compatibility up to 3.5.0).

    Regards,
    Krisztian

  • You must be logged in to reply to this topic.