Support » Plugin: WC Password Strength Settings » Woocommerce 3.4?

  • Hello,
    When are planning to make the plugin compatible with Woocommerce 3.4?

    Thank you
    Dominik

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Woocommerce 3.4?’ is closed to new replies.