Support » Plugin: Delete Me » Woocommerce 3.4.0 Plugin not working

  • Hello

    I just updated my Woocommerce version, and I think the plugin is not working.

    I have been trying to delete trial accounts in order to check the funcionality and it doesn´t delete the account. When I type the password, it doesn´t do anything: no deletion, no error, no redirection… I have checked the passwort several times, but it´s not the problem. With the old version it didn´t happen
    Can anyone help me, please?
    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author cmc3215

    (@cmc3215)

    @gerardo78

    Good morning,

    Thanks for your question. I just tried Delete Me while using Woocommerce 3.4.0, and it worked fine with both the link and form options of Delete Me.

    Not sure what the problem is, but you could try restoring the default settings for Delete Me. There is a “Restore Default Settings” button on the Delete Me settings page. Just be sure to recheck the role(s) you want to give delete privileges to.

    Regards,
    Clint

    sergio1975

    (@sergio19756685)

    @cmc3215, I have the same error.
    I appreciate your work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Woocommerce 3.4.0 Plugin not working’ is closed to new replies.