Support » Plugin: WooCommerce Email Validation » Woocommerce 3.3+ compatibility ?

  • Hi Hugh,

    We are currently running Woo 3.2.6 with your elegant email solution; saving us heaps of pain with busy inattentive customers.

    Wondering if you have tested your plugin with Woo 3.3 or higher yet ?
    Your plugin doesn’t mention compatibility with WordPress 4.9.4 but is working well on our website. This is running on Litespeed with PHP 7.0.

  • The topic ‘Woocommerce 3.3+ compatibility ?’ is closed to new replies.