Support » Plugin: WC Checkout For Chinese » WooCommerce 3.2.6 以及更老版本的核心文件处理

  • Plugin Author suifengtec

    (@suifengtec)


    在 WooCommerce 3.2.6 或更老版本上, 为了实现城市联动选择,需要改动文件/wp-content/plugins/woocommerce/includes/class-wc-contries.php.

    
    		if ( 'countries' == $key ) {
    			return $this->get_countries();
    		} elseif ( 'states' == $key ) {
    			return $this->get_states();
    		}
    

    之后,添加:

    
    else{
    	return  apply_filters('woocommerce_countries_get_attribute',null,$key);
    }
    
  • The topic ‘WooCommerce 3.2.6 以及更老版本的核心文件处理’ is closed to new replies.