Support » Plugin: WooCommerce Subscription Shortcodes » Woocommerce 3.0+ Compatibility

  • Hello Team

    I am looking to use this helpful plugin on a woocommerce website that is running woocommerce 3.0 +. The woocommerce subscription documentation currently states it is not compatible.

    Please can you comment on is this will be made compatible as it is great.

    Regards,
    Stefan

Viewing 1 replies (of 1 total)
  • Plugin Author Sébastien Dumont

    (@sebd86)

    Hi @stefanpieter

    Thank you for your interest in the plugin.

    Unfortunatly, this plugin does NOT work with WooCommerce v3.0+ as stated in the WooCommerce Subscriptions documentation.

    Due to not getting enough interest during its initial release and no support from the backer, it was originally developed for, maintenance had stopped.

    If you would like to hire me to update the plugin then I am happy to discuss it with you.

    regards,

    Sébastien.

Viewing 1 replies (of 1 total)
  • The topic ‘Woocommerce 3.0+ Compatibility’ is closed to new replies.