WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WooCommerce 2.1.6

[Resolved] WooCommerce 2.1.6

Viewing 3 replies - 1 through 3 (of 3 total)
  • @fox-didl:
    Hi there,
    thanks for your feedback!

    We are only allowed to write in English as main language here, as per forum rules (not my fault!).

    This is updated to newest behavior as of WC 2.1.6 — now with my plugin v3.1.5: http://wordpress.org/plugins/woocommerce-de/

    As WooCommerce 2.1.6 changed a lot under the hood, testing did take longer.

    Thanks, Dave 🙂

    Hi David,

    first of all: thanks for your great plugin/work.

    I still have same problem mentioned by fox-didl.
    I´m using WC 2.1.6 with your newest plugin v3.1.5.
    Also i´m using the Hamburg Theme and WooCommerce German Market.

    But it still displays “I have read and accept the Liefer- und Zahlungsbedingungen (AGB)”.

    Can you confirm this behavior?
    thanks!

    Volker

    @vowi:
    Hi Volker!
    Thanks for your feedback — please always open a new thread for every question!

    I cannot confirm this.
    The only thing I assume is, you are using customized templates for checkout or your theme brings custom templates — and therefore the strings will not match.

    Please check within your theme for any templates in the /woocommerce/ subfolder (of theme!), especially this file/path: /wp-content/themes/**dein-theme**/woocommerce/checkout/review-order.php

    Please post the string or the 2 strings found there regarding the “terms” stuff…

    It could also not match if you’re using customized string via filter or such.

    –Dave 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] WooCommerce 2.1.6’ is closed to new replies.