Support » Plugin: WooCommerce » Woocommerce 2.1.6 Variable products not saving

  • Hi,

    We recently upgraded to Woocommerce 2.1.6 and our variable products started to disappear from the site. Upon checking out why it appears that the variable products were saved but kept loosing their attribute.

    So we had 4 variable products for sizing of a tshirt, when we clicked update the variables would still be there but wouldn’t be allocated to a attribute -for example ‘large’, ‘small’ etc.

    The first time you save the product they’ll save fine, but then when you update the product again they clear. I disabled all plugins and put the theme to twentytwelve and that didn’t fix it.

    The only thing that fixed it was to go back to WooCommerce 2.1.4 – so it’s all working again now but worth fixing for the next release.

    Thanks

    https://wordpress.org/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m experiencing exactly the same issue.

    How did you downgrade to 2.1.4? Did you just download 2.1.4 and overwrite your existing 2.1.6 folder with it?

    Yea I just overwrote the files with 2.1.4 and it worked perfectly after that!

    Cheers
    Russ

    Worked for me too, thanks for your help!

    Anyone tested 2.1.7 to see if it fixes this issue? I didn’t see it acknowledged in the changelog.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Woocommerce 2.1.6 Variable products not saving’ is closed to new replies.