Support » Plugin: WooCommerce Boleto » WooCommerce 2.1 Update

  • Resolved fltp

    (@fltp)


    Hi. Thanks for this great plugin.

    I’ve recently updated to WooCommerce 2.1 but, unfortunately, the plugin stopped working. I can select it as a payment option and it’s ok until the message to pay the Boleto. When I click on the button, though, a 404 error occurs.

    Thanks in advance.

    https://wordpress.org/plugins/woocommerce-boleto/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WooCommerce 2.1 Update’ is closed to new replies.