Support » Plugin: WooCommerce » WooCommerce 2.1 incompatible with the latest version of WooThemes Sensei

  • Resolved John

    (@johnmcole)


    It appears that WooCommerce 2.1 is incompatible with the version 1.4.8 of WooThemes Sensei.

    Upgrading WooCommerce to v2.1 results in 404 errors on all of the product category pages.

    The error log for the 404 pages show:

    [11-Feb-2014 18:09:09] PHP Warning: include(/home/public_html/wp-content/plugins/woothemes-sensei//templates/taxonomy-product_cat.php): failed to open stream: No such file or directory in /home/public_html/wp-includes/template-loader.php on line 74
    
    [11-Feb-2014 18:09:09] PHP Warning: include(): Failed opening '/home/public_html/wp-content/plugins/woothemes-sensei//templates/taxonomy-product_cat.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/public_html/wp-includes/template-loader.php on line 74

    When I deactivate Sensei, the product category pages load as expected.

    Has anyone else seen and resolved this issue?

    If you are running WooCommerce and Sensei, my recommendation would be hold out and not updated to WC 2.1 until this issue has been resolved.

    https://wordpress.org/plugins/woocommerce/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WooCommerce 2.1 incompatible with the latest version of WooThemes Sensei’ is closed to new replies.