WooCommerce - excelling eCommerce
[resolved] woocommerce 2.0.1 (uasort() problem) (8 posts)

  1. oiorokko
    Posted 2 years ago #

    Warning: uasort() expects parameter 1 to be array, null given in /home/.../wp-content/plugins/woocommerce/woocommerce-template.php on line 792

    It does not show any product description. And the related products are in vertical not horizontal as previously.

    I'm using Wootique theme (v. 1.6.2)


  2. David Lano
    Posted 2 years ago #

    I'm having the same issue. Any suggestions?


  3. Ingo Lomp
    Posted 2 years ago #

    After update we have a lot of probs with the free theme Mystile. Please help!

  4. jameskoster
    Plugin Author

    Posted 2 years ago #

    @ingo: Please do not hijack other peoples threads, that's not cool.

    @oiorokko & @David I'm running the theme locally with WooCommerce 2.0 just fine. The line of code your error is pointing to is related to product tabs. This functionality significantly changed in WooCommerce 2.0. I assume you have a plugin which controls the tabs in some way. Try deactivating it then contact the author about the issue.


  5. travis123
    Posted 2 years ago #


    I just updated with the new version 2.0 but the woo styling is not totally correct. Also product images in catagorie and homepage are not showing anymore.

    Was there a guide somewhere? Maybe its my thme althoug it is suitable for woo.


  6. oiorokko
    Posted 2 years ago #

    @jameskoster: Thanks, disabling WooCommerce Video Product Tab did the job.

  7. David Lano
    Posted 2 years ago #

    @ jameskoster and @oiorokko - yep the video product tab was the problem for me also. Now works!

  8. Debi
    Posted 2 years ago #

    can someone tell where to find this video product tab - I can't find it and have this same error after updating.I have turned off all of my plugins and I still get it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.