• Previously, we used to have emails go out upon successful completion of an order that would have the currency text in the same line as the product. There are three columns in the emails that go out, Product, Quantity, and Price. The price column would show something along the lines of “795.00$USD”.

    Recently, new emails have been going out with the price column only showing the amount, but not the currency. Is this an update that happened potentially on the woocommerce side that doesn’t work, or something we accidentally changed?

    Thanks in advance!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support mediawebster

    (@mediawebster)

    Hello

    I did test.

    If you mean the standard functionality of woocommerce – it seems that this works correctly – https://c2n.me/47jHa6Z.png

    Previously the price would say, “1 795.00$USD”
    Now the price just says, “1 $ 155.00”
    Is it a setting that I need to potentially change in the plugin?

    Plugin Support mediawebster

    (@mediawebster)

    Hello

    what version of the plugin are you using?

    Currently using 1.3.0

    Plugin Support mediawebster

    (@mediawebster)

    Hello

    Please update plugin to latest version

    And try to clear this field -https://c2n.me/47qjK8i.png

    I have updated the plugin, we will test it out shortly. There is nothing in that field currently, so I left it blank. Thanks!

    Plugin Support mediawebster

    (@mediawebster)

    Hello
    ok! welcome;)

    We were not able to get this to work in the outgoing invoice emails – we tried using another plugin which was able to sort out the email invoice issue, but did not geolocate the currency properly. Is this something that we can troubleshoot?

    Interestingly enough, it does have the space in USD invoices between the $ and the price, and does not in the CAD invoices. Which tells me it’s doing what it is supposed to (we have the position set in the settings that matches this), just not displaying those three letters to indicate the currency.

    I created two custom money signs, and changed it to show USD$ and CAD$ instead of just the symbol, and it solved the issue.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.