Support » Plugin: YITH WooCommerce Wishlist » Woo support problem

  • kimersen

    (@kimersen)


    Great plugin, but it hasn’t support for last woocommerce 3.9.0. Please, update your plugin and add wocommerce last version support.

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Great to hear that you appreciate our work 🙂

    We introduced official support for WooCommerce 3.9 since Wishlist 3.0.5
    Please, make sure to update to latest version of the lugin, in order to benefit from latest fixes, and hide WooCommerce notice about compatibility with our plugin 🙂

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.