Support » Plugin: WooCommerce » Woo Reports/Analytics

  • Hi, I’m having issues with Woo Analytics / Reports… after a site migration, the volume of ‘Sold Items / Items Purchased’ has gone through the roof… sales figures are about right, but how do I fix the items sold?

    Screenshot: https://ibb.co/JCyLZQS

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support corsonr – a11n

    (@corsonr)

    Automattic Happiness Engineer

    Hi @kellylouise007,

    after a site migration

    Would you mind providing more details on how the migration was done, it’s most likely the reasons why you’re having this difference. Did you use an extension to run the migration, what about manual actions?

    Have you tried running a new DB import?

    Thread Starter kellylouise007

    (@kellylouise007)

    Hi Remi,

    I used a plugin;

    https://www.webtoffee.com/product/order-import-export-plugin-for-woocommerce/

    I’ve contact these guys, but they are not being very helpful, they are saying the plugin “doesn’t support updating reports” – which makes no sense, as the data is clearly being transferred/updated from somewhere.

    With regard to running a new DB import, my concern is then losing the new data since the site has been live again for a week and there have been nearly 100 orders placed through the site…

    Do you know if there is anyway of finding out where this data is being pulled from and are we able to update it manually?

    Plugin Support corsonr – a11n

    (@corsonr)

    Automattic Happiness Engineer

    Hey, thanks for the extra details. That’s an interesting one. I suspect that the extension you used didn’t add in the import file all the WooCommerce tables and thus some entries are missing, that’s all I can think of.

    What you could do is run a database export for the old site, and export all orders, users, products etc… created in the new site this month, and finally import those new entries into the database export from the previous site, if that makes sense 😉

    Thread Starter kellylouise007

    (@kellylouise007)

    Thanks Remi… I’ve tried this, but the issue persists.. the figures do not seem to update on the new site, if anything they just keep adding more random totals in… :-/

    I’m also not confident enough to try and delete everything and do a fresh import, as I’m worried we would lose everything and be in a worse position…

    Nightmare!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.