Support » Plugin: WooCommerce » woo commerce product add-on

  • I thought I posted on this forum but I may have been mistaken. The Woo Ninjas have not responded since Friday and I’ve got a very upset client so if anyone has dealt with this issue that would be great.

    Having a very difficult time since updating to WooCommerce 2.0 with the product add-on extension which worked fine before the update. At first I thought it might be an IE only thing. Now in emailing the customers I discovered that they’ve entered in the data in the Custom required fields I created and i”m not getting that information. I rcvd an order last night – products for boys and girls – only color choices came thru – NO NAMES. Not a pleasant experience to have the customer go back thru and tell me which name for which item – when they already entered that on the site.

    [Moderator note – See http://wordpress.org/support/topic/woocommerce-product-add-ons?replies=5; No, it was not posted to this plugin-specific forum]

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the SAME issue. I can’t even use the product add-ons that I just bought. Every time I click on create new add-on it just shoots me to the top of page. Everything worked just fine until this morning when I updated. Boo! I wish I would of never updated now.

    Plugin Author James Koster

    (@jameskoster)

    @jefferytodd Have you updated the extension as well as WooCommerce?

    @sdboutique That sounds like a javascript error in the dashboard. Have you added any new plugins recently?

    Yea my bad guys! I had installed a chat script just to see if I liked it. Turns out that I didn’t but I didn’t deactivate it. Once I deactivated it everything went back to normal again. YAY!!!! I’m sooooooooooo glad too because I thought I was going to have to redo my entire site!

    @jameskoster

    Yes, James, that was the first question from the Ninjas. The changelog.tx file reads:

    2013.02.09 – version 1.2.0
    * WC 2.0 Compat

    I’ve set them up as admin users to further look and sent them the report generated from the site. It’s been 7 days since we’ve heard anything.

    Plugin Author James Koster

    (@jameskoster)

    @jefferytodd Let me know the ticket number and I can chase that up.

    @jameskoster

    Thanks James, that would be great. Ticket #49082.

    Plugin Author James Koster

    (@jameskoster)

    @jefferytodd

    Your ticket was assigned to Scott who is away on leave at the minute. Looks like the ticket wasn’t re-assigned as it should have been. I’ve done that now and someone should get back to you soon.

    Thanks

    Thank you @jameskoster

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘woo commerce product add-on’ is closed to new replies.