Support » Plugin: Facebook for WooCommerce » Woo Commerce Plugin Cannot Connect To Facebook

  • Resolved byronnemeth

    (@byronnemeth)


    Hello Support:

    I am trying to connect the (Facebook for WooCommerce) from my website into my Facebook Artist Page. This is the business FB Page not the personal FB Page.

    I get thru all of the steps perfectly but at the very, very end of the process when I hit the final button for connection I get an alert on Facebook that says:

    “Something went wrong when connecting to Facebook!. Please try again”

    I have tried 4 times and the same exact error comes up.

    Does anyone know what might be wrong?

    Thanks everyone.

    Cheers.

    • This topic was modified 10 months, 2 weeks ago by Jan Dembowski.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Pit Bozionelos

    (@pitbozionelos)

    Hello

    I’m really sorry to hear that our plugin isn’t working as expected on your end. Our team is actively working with the Facebook team to further investigate this.

    We’re doing our best to provide the Facebook team with all the needed information to troubleshoot this reconnection issue. This is a high priority investigation for both our teams, so hope we can share more updates with you soon.

    Lastly, I’d recommend each user except the topic creator to create new topics for this issue to ensure that our team can get back to you as soon as we have more information. It’s possible that your replies will get deleted since replying to an active thread is against the forum guidelines.

    Thank you,
    Pit

    SkyVerge

    Plugin Support Pit Bozionelos

    (@pitbozionelos)

    Hey @byronnemeth ,

    Thank you very much for your message. Since you’re the topic creator, you can continue replying to this thread if you’d like to request any more clarifications.

    As mentioned in my previous message, it seems that all other responses – including one of yours – has been archived, however, don’t hesitate to create a new reply if there’s anything else that you’d like to add.

    Best regards,
    Pit

    Plugin Support tamarazuk

    (@tamarazuk)

    Hey @byronnemeth,

    It has been a long time since we heard from you, so I’m going to mark this topic as resolved. If you’re still experiencing issues please take a look at our documentation for more information and create a new thread if you have further questions.

    Thanks,
    Tamara 🙂

    Hello,

    I have same issue, old Facebook for Woocommerce was working but i can not connect with the new one.

    Désolé, une erreur s’est produite.
    Ceci peut se produire en raison d’une erreur technique que nous sommes en train de résoudre. Essayez d’actualiser cette Page.

    Tried many times
    Any idea please ?

    Thank you

    Plugin Support Marcus, SkyVerge Support

    (@marcusskyverge)

    Hi @mehdirhardisse,

    Thanks for reaching out about the plugin. I’m sorry to hear that you are experiencing an issue as well. Since you’re not the person who originally started this topic then, per the forum guidelines, would you please start your own topic? We’ll be more than happy to help there 🙂

    Thanks,
    Marcus

    Hi,
    Im experiencing the same issue. Everything is setup but once I click the done button i get the same message as the others, however when I went in my fb business manager it says under add items, importing xxx data feed and it shows the placeholder pics in a grid so im not sure if it’s actually doing anything.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.