Support » Plugin: PHP Code for posts » Woo Commerce issue

  • Hi –

    Noticed today after updating Woo commerce to latest version that Php for posts will return a 500 error. When I deactivate Php for posts the issue is resolved.

    I also get this in my error log recently before the Woo issue but after upgrading the Cpanel :

    [05-Apr-2017 16:07:56 UTC] PHP Warning: file_get_contents(http://www.geoplugin.net/php.gp?ip=23.235.195.140): failed to open stream: no suitable wrapper could be found in /home/avicadca/public_html/wp-content/plugins/php-code-for-posts/Classes/Shortcode.php(95) : eval()’d code on line 5
    [05-Apr-2017 16:21:09 UTC] PHP Deprecated: Automatically populating $HTTP_RAW_POST_DATA is deprecated and will be removed in a future version. To avoid this warning set ‘always_populate_raw_post_data’ to ‘-1’ in php.ini and use the php://input stream instead. in Unknown on line 0

    Thanks –

  • The topic ‘Woo Commerce issue’ is closed to new replies.