Woo-commerce is not letting me add any products (7 posts)

  1. amysbluedaisy
    Posted 2 years ago #

    When ever I hit the add new product button the whole browser window goes all white and nothing opens. I have to hit the back button to continue working. This also happens when I try to add a category. I have tried deactivating and reactivating the Woo-commerce plugin but no change.

    This is a new site and I have never added a product.

    Thanks for any help.


  2. amysbluedaisy
    Posted 2 years ago #

    I have even tried to delete and reinstalled WooCommerce
    and I am using the theme Attitude

  3. Roy Ho
    Posted 2 years ago #

    It could be a number of reasons for this. Best to check your PHP error log...Common cases of this issue is not enough memory. For that you need to check with your host to see how much you have. You want to have at the minimum of 64mb to run an ecommerce site and 128 to be safe.

  4. amysbluedaisy
    Posted 2 years ago #

    I think I have enough memory
    Disk Usage
    208.00 MB/250.000 GB
    2.06 MB/2500GB

    How do you check your PHP error log?

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Your hosts should be able to help you in accessing your site's error logs.

  6. Roy Ho
    Posted 2 years ago #

    @amysbluedaisy - both of those stats you just posted is not your PHP memory. Try going to your woocommerce->system status page and see what it tells you.

  7. amysbluedaisy
    Posted 2 years ago #

    Thank you for you help.
    My memory is set to 32 MB
    I see the link http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    But where do I make this change?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic