Support » Plugin: Custom Product Tabs for WooCommerce » Woo Commerce Compatability

  • Resolved nathaliepelletier

    (@nathaliepelletier)


    Hi, I received notification of a new update for woo commerce tonight and got a pop-up warning prior to installing. Is the current version 1.6.2 of Custom Product Tabs for WooCommerce compatible with the latest version of Woo Commerce 3.2.1?

    This is a major update, are you sure you’re ready?
    The following active plugin(s) have not declared compatibility with WooCommerce 3.0 yet and should be updated and examined further before you proceed:
    Plugin Tested up to WooCommerce version
    Custom Product Tabs for WooCommerce unknown

    Currently I have Woo Commerce version 3.2.0 installed. Update to 3.2.1
    Thank you, Nathalie

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Tracy Levesque

    (@liljimmi)

    🏳️‍🌈 YIKES, Inc. Co-Owner

    Hi Natalie.

    Our plugin does declare compatibility with WooCommerce 3.2.

    If you look at our plugin’s readme is has that listed along with other information:
    Tested WooCommerce up to: 3.2.0

    Yesterday I was updating a bunch of our own WooCommerce sites and all of the Woo add-on were triggering that same warning, even the add-ons made by Woo themselves. So maybe something is up with the way it detects compatibility.

    That was a very long answer to say yes, our plugin has been tested and works with WooCommerce 3.2.1

    Thank you!
    -Tracy

    marius_d

    (@marius_d)

    Forget the warning – I’ve just started updating my Woocommerce sites to 3.2.1 and so far the plugin is no longer working on any of them, either causing error messages or resulting in the incorrect displaying of the product info.

    marius_d

    (@marius_d)

    Re my previous post – I re-saved the custom tab and completed the update of the Woocommerce databse and it’s working again. Not sure what’s causing the issue, but at least it’s easy to solve. Consider it resolved.

    nathaliepelletier

    (@nathaliepelletier)

    Thank you so much for you fast reply! It’s much appreciated 🙂

    Good to know is that this warning just arrives on the “WordPress updates”-page and never in the list of installed plugins (when clicking on the update button there, especially). I just discovered this and I realize that this may lead to upgraded plugins with unsupported third party plugins active.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.