WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Woo Buttons with Artisteer theme

Woo Buttons with Artisteer theme

  • Hi guys!

    I am having problems with buttons on products page – when standing unpressed the button(s) are normal size (a bit over sized) but when I press the button it gets half smaller. The same problem is on “cart” page.

    I already tried some solutions I found on internet and in woo docs (tried creating woocommerce.php from page.php) but it just does not work for me.

    I searched through style.css (of my theme), found .art-button and some other button related setting but best I could do is make buttons overall smaller but the released:pressed size ratio stayed the same.

    I am not programmer so any step by step solution would be much appreciated.

    Thank you!

    http://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem and wish someone had an answer. What is sad is that I found a solution but forgot to save the changes and when updating the theme, the solution was gone.

    hi guys, after try everything, i have the problem with the buttons too, and if i disable the woocommerce.css the buttons get ok but the products grid get mess up, so the only way it works for me was copy all the content in the woocommerce.css file and paste into my theme style.css, after that i comment the part with have button in it, to disable only the woocoomerce buttons and use what i did in artisteer, it will be nice if anyone get a easyer solution

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Woo Buttons with Artisteer theme’ is closed to new replies.
Skip to toolbar