Support » Plugin: Insert Amz Images » Won’t work with new API 5

  • Tried repeatedly to get the settigns to take the amazon API v,5 keys (which is working fine on other plugins so I know they work) but this plugin will not accept the settings. Put in the problem in the support 3 days ago and no response. Looks like they don’t offer support for this plugin.

  • The topic ‘Won’t work with new API 5’ is closed to new replies.