WordPress.org

Forums

WP Symposium
[resolved] Wont work in my theme?? (9 posts)

  1. jacquie123
    Member
    Posted 1 year ago #

    I am running hairpress theme an I cant seem to get it to work. Changing to the TwentyTen theme is not an option. Any help here? This plugin is perfect for what Im looking for!

    http://wordpress.org/plugins/wp-symposium/

  2. Robert
    Member
    Posted 1 year ago #

    What would really help is to know what is now working for you.
    Might help if you went to our site and looked through the forums and the admin guide for some ideas as to what could be wrong.

  3. jacquie123
    Member
    Posted 1 year ago #

    I installed it... created a new page, put in the short code and nothing. I have been on your site and there is nothing that I can find to help me... not that I can find anyway

  4. Robert
    Member
    Posted 1 year ago #

    in the settings WP-symposium> install settings Did you check what you want to use and assign it the page to use as well. It can make the pages for you as well. All this is in the Admin Guide. And on the read-me or release notes in the plugin folder as well.

  5. jacquie123
    Member
    Posted 1 year ago #

    it says in your getting started section

    ... put the shortcode [symposium-forum] on to that page.

    Note that the New Page button (and drop-down list) has been replaced with a link to your new page, and an [Edit] link allow you to edit the page that was created.

    Also notice that the status column to the right shows that WP Symposium has updated it’s internal reference to the new page. That’s a good thing as it’s used elsewhere throughout WP Symposium, not that you need to worry about that.

    I put in the shortcode (nothing changed on the page as far as what was stated would change and I have no idea what you mean by "status column to the right shows that WP Symposium has updated it’s internal reference to the new page. That’s a good thing as it’s used elsewhere throughout WP Symposium") I published page, viewed it and saw nothing but the text of the shortcode

    :( ... Im not a newbie but not a developer either LOL

  6. jacquie123
    Member
    Posted 1 year ago #

    in the settings WP-symposium> install settings Did you check what you want to use and assign it the page to use as well. It can make the pages for you as well. All this is in the Admin Guide. And on the read-me or release notes in the plugin folder as well.

    GAHHH ok Im an idiot LOL... no I missed that. Ok don't laugh... Working fine now.... Thank you for your patience :)

    This Plugin is perfect! Great Job!!

  7. Robert
    Member
    Posted 1 year ago #

    you need to go to our site were se can also show you pics as well of what need to be done. On the left side of the install page is a check box that you check and on that same line it is the page it uses. and you update that page.

  8. Robert
    Member
    Posted 1 year ago #

    You are welcome. Close this out please as resolved.

  9. jacquie123
    Member
    Posted 1 year ago #

    will do! Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Symposium
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.