Support » Plugin: Micro Archive Widget » Won’t work

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author marochk1n

    (@marochk1n)

    Did you tried with other themes? Do you have blog posts?

    Working like it should with Twenty Fifteen Theme but not with Avada. Simply posts are showed in widget… only empty ul list.

    • This reply was modified 2 years, 1 month ago by lukodp.

    As far as I see it’s not working only with Avada theme. With every other theme it’s fine.
    Although in description it says that it works without jquery, that’s not true.
    My best guess was some conflict with Avada variable names but I tried to rename some variable names in plugin without any luck at all.

    BTW. You should consider implementing an option to inline the CSS and JavaScript.

    Anyway, it’s not working with Avada theme.

    Plugin Author marochk1n

    (@marochk1n)

    As far as I see it’s not working only with Avada theme. With every other theme it’s fine.

    I haven’t Avada theme, so I can’t test the plugin with this theme.

    Although in description it says that it works without jquery, that’s not true.

    Where are you found jQuery required code?

    BTW. You should consider implementing an option to inline the CSS and JavaScript.

    For what?

    kunzi

    (@kunzi)

    I can confirm, it’s not working with Avada. Just the widget title and empty ul tags.

    lukodp

    (@lukodp)

    In line 13 of micro-archive widget.php is enqueue functions for script.js file.
    You are using js for on click behavior when user is clicking on archive year.
    Overall, this is not the issue here.
    Issue is in update for post counts. Without that it’s working fine.
    Since I’m in no need for post counts it’s fine for me but it’s still broken for Avada users.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Won’t work’ is closed to new replies.