Support » Plugin: Image Widget » Won't upload image in wordpress 3.5 (Fresh Install)

Viewing 15 replies - 1 through 15 (of 21 total)
  • paulgagu

    (@paulgagu)

    Same here, I updated to WP 3.5 and the plugin doesn’t upload images, when click on INSERT TO WIDGET it go blank. The image is uploaded but admin panel is broken.

    Any new idea so far….? same to me like above, what can we do?

    After updating to WP 3.5, I also have issues with the image uploader. It uploads and shows the image fine, but it is saving the wrong one. example: If I have and a animated .gif, it will upload the image correctly, but after hitting “Save”, it saves the compressed, WP generated image (not the original). This plugin uses the core media uploader. WordPress updated the media uploader and in turn, broke this plugin.

    http://codex.wordpress.org/Version_3.5

    Plugin Author Peter Chester

    (@peterchester)

    Hi folks, I just tested this on a brand spakin new fresh install of wordpress 3.5 with no other plugins on the twentytwelve theme and it’s working perfectly fine for me. Can someone help me understand what’s not working? Are there any javascript errors? Php errors? Anything?

    I just ran a brand new install for a website I am updating. I am copying posts from a pdf (originally printed from a now defunct web site.)

    I have switched to theme twenty-eleven as requested in the master list.

    I have deactivated ALL plugins (had importer activated for a moment, but turned it off when I realized I had stored everything in a regular pdf)

    In my first post, I was able to insert a picture. In subsequent posts I push the “Add Media” button and nothing happens. I do not see any errors. I see it trying to execute something ending in (=edit) but no action.

    I’m no wordpress expert, just a mom trying to help her daughter get her website up and we are completely stuck. Any help would be very much appreciated.

    Having the same problem, possibly a result of 3.5 update. Used to be able to include animated gifs in sidebar via image widget, and i can see that one i had up prior to 3.5 update is still working, but cant get any new ones to work. Am now scrambling around to see if any image widget alternatives, but no luck so far. I’m also no wordpress expert, as this has been a pretty simple process up until now. I’m not seeing any errors or anything, but like someone above said, seems like the image being saved into image widget is static.

    Plugin Author Modern Tribe, Inc.

    (@moderntribe)

    Hey peeps! I’ve got some great news for you! We’ve upgraded the image widget but we need some testing before we launch the update officially.

    For more info, please go here:

    http://wordpress.org/support/topic/new-wordpress-35

    Plugin Author Peter Chester

    (@peterchester)

    The latest version of the plugin is live. I’m marking this closed as it should address this issue.

    Still doesn’t work on 3.5.1

    Plugin Author Peter Chester

    (@peterchester)

    @cocoonfx. Can you please do me the favor of elaborating. I’ve spent a ton of time on this (for free) and have tested the crap out of it and it works fine for me. Reports like ‘Still doesn’t work on 3.5.1’ don’t help me at all in trying to assess what’s wrong.

    Mind you, I’ve been flooded with positive feedback so it’s clearly working for most people.

    Errors in your php error log, javascript errors, browser errors or even steps to reproduce the problem would be helpful. If you have other plugins, try turning them off to see if it’s a conflict with another plugin.

    I look forward to learning more about why it’s not working for you.

    Thanks,

    -P

    So actions:

    Widgets –> add to side bar
    Click on add image
    Nothing happens
    Widget in side bar closes.
    No error messages
    Tried on Mac chrome,Firefox,safari. PC IE 8 and 9 and Firefox same result.

    I was trying to add animated gifs

    Plugin Author Peter Chester

    (@peterchester)

    Ah! animated gifs. I haven’t tested this on animated gifs. Are you saying the old version did work with animated gifs? Are you able to upload animated gifs in the normal media uploader?

    Also, are you able to upload normal images in the image widget?

    On the old version on 3.5 you could select images from media area how ever animated gifs didn’t animated work and also looked pixulated. On 3.4 everything worked.

    @peter I was using your plugin with animated Gif’s prior to the WP 3.5 update and had no issues. With the Media Manager update in WP 3.5, you lost the ability to select the original image, within the image widget dialog box. Thus only getting the compress WordPress version of the uploaded image and eliminating the animations within the .Gif

    Your resent update to the the plugin solved the problem for me and I no longer have any issues with animated Gif’s

    I am using WP 3.5.1 and am trying to use this widget to upload a simple image but not having any luck. I have tried deactivating my other plugins and it still doesn’t work.

    I click “select an image,” choose the image I want, click “insert into widget,” and then when I’m taken back to the widge it’s just empty–no image there.

    Any ideas?

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Won't upload image in wordpress 3.5 (Fresh Install)’ is closed to new replies.