Support » Plugin: Ultimate Coming Soon Page » Won't upload image

  • Resolved sloughmiller



    Never had a problem before with ucs plugin. Downgraded to wp 3.3 and all appeared well until I’m not sure when; but it seemed to be doing just fine, then all of a sudden it stopped allowing me to upload an image using the media image library button (shows a blank.) I search, choose, image, upload, but then the text box is blank…

    Tested image uploader on a page, and no problem there.

    Tried deactivating, then reactivating; wouldn’t work. Tried deleting and downloading newer version; still wouldn’t work.

    ?? not sure what the problem is…I dunno.

    Your support would be greatly appreciated!

    Thank you

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author John Turner


    Sounds like something is conflicting. Disable all your plugins and see if it works. Then re-enable one by one to see when it breaks.

    Nope; doesn’t work as the ONLY plugin, same issue. Works in preview.

    Plugin Author John Turner


    Strange try the default theme.

    Guess it’s not working with wp 3.3 anymore…

    Plugin Author John Turner


    It does work fine on the latest.

    Why would you downgrade? There are know vulnerabilities with older versions.

    Using “section widget” plugin, which only works with the theme I’m using up to 3.3.2; even the latest theme release doesn’t work with the plugin. The plugin will no longer be maintained; see

    I found a security patch for 3.3.1 at I’ll see if I can upgrade to 3.3.1, though not sure whether it will work with the plugin (or “ultimate coming soon page,” for that matter).

    I have not had a chance to check your plugin with the default theme, which latest version may not work with WP 3.3.1, by the way.

    At any rate, I’m also using an integration plugin as well that is only compatible with WP up to 3.5.0, and would cut me out of using the latest version of WP anyway, which I think is 3.5.1.

    I’d like to keep updating and upgrading, but in a system context of things I’m beginning to wonder if this is possible with all the components having to work together.

    As far as what I did, i.e. before I stopped using the UCSP plugin, I set up an HTML file in a separate folder, and pointed to it using “CGC Maintenance Mode” plugin.

    I didn’t want to divert from my original solution to use your plugin; my present fix is not as comprehensive, as far as I didn’t feel like messing with writing up a form in the file to run Feedburner, or screw with the style of the coming soon page, but I felt like I just had to get something up there.

    Now with your comments, which I greatly appreciate by the way, I realize I have to revisit this issue and I’m off on a tangent again, rather than dealing with my present plans.

    Plugin Author John Turner


    Ok, cool, also you can open up chrome dev tools console and see if a javascript error is listed there. This usually points to the file with the issue.

    Successfully upgraded to 3.3.1, and both my section and integration plugins work (and I will work on applying the security patch mentioned above), but I still cannot get the plugin to work as I remember it; however, I can preview the page from the settings page of the plugin.

    What I remember about your plugin is this:

    – After uploading the image, the media uploader field contained the path to the image. This is no longer the case.

    – When I went directly to my browser and typed in the site address I was taken directly to the coming soon page. This is no longer the case; the image no longer appears, though I can view it using the preview option.

    – When I created a post or page and viewed it from the editing window, I was able to view the page I created without interference from the plugin so I take it that it may capture my IP address to have allowed me to do that. At this time, I have not tested this.

    – When I typed an email address in the notify form, I was able to receive the message in my Inbox. Feedburner no longer worked.

    Following deactivation, remnants of the plugin still remained, i.e. a blank (black) page with the notify field still present after entering site address; I had to delete the plugin.

    As far as I recall, following each test I emptied my cache for a fresh start.

    I would be willing to test a previous version of the plugin, if you made it available.

    As of now, I am back to using the fix I mentioned in my previous post.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Won't upload image’ is closed to new replies.