Support » Plugin: Widgets for Yelp Reviews » Won’t pull in my Yelp reviews

  • Resolved je1777

    (@je1777)


    Hello,

    I’m having an issue with the plugin not pulling in my Yelp reviews. It says “There are no reviews on your Yelp platform” but I have 10+ reviews. Can you assist? Thanks in advance.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support tomwolf

    (@tomwolfhun)

    Hello @je1777 ,

    Yelp connection is out-of-sync now. I will write here if everything is OK. (Some days) Thank you for your patience, we are working on it.

    Tom
    Trustindex

    It looks like this is still not working. Is there an ETA on the fix? I’m currently using the google reviews and that works great.

    Plugin Support tomwolf

    (@tomwolfhun)

    Hello @mcoolu ,

    Dev guys are on holiday :S So I think it will be OK in first weeks in January.
    Thank you for your patience,
    Tom
    Trustindex

    mcoolu

    (@mcoolu)

    Any update on this? It’s still not working.

    Still not working. Is there a premium version that works? Need this up and it’s been a month and a half now.

    Hi @tomwolfhun ,

    Is there any update ?

    • This reply was modified 11 months, 2 weeks ago by abdullahjamil.
    • This reply was modified 11 months, 2 weeks ago by abdullahjamil.

    @mcoolu

    It’s not even working on the premium version.

    Plugin Support Lídia from Trustindex

    (@liditrudex)

    Hi,

    We’re working on the connectability of Yelp.
    Will contact you as soon as it’s ready!
    Thank you for your patience!

    Best regards,
    Lídia
    Trustindex

    4 months and still not working.

    Plugin Support Adam from Trustindex

    (@adam140299)

    Hello @mcoolu!

    Sorry for late answer, it is still in progress, but we found a way to solve this, please give us some more days. Thanks in advance!

    Adam
    Trustindex

    Are the yelp reviews out of sync again? The plugin just says “Your reviews are downloading in the background.” It’s been a week now and still nothing. I uninstalled the plugin, cleared database, reinstalled, and connected yelp site again, and reviews fail to download.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.