WordPress.org

Forums

Postie
[resolved] Won't Post automatically (4 posts)

  1. llbaker59@gmail.com
    Member
    Posted 1 year ago #

    Getting this error message, it says missing Iconv, I tried uninstalling and re-installing and got same message.

    Cron: On

    Alternate Cron: Off

    Missing iconv

    Warning! Postie requires that iconv be enabled.

    imap: installed

    mbstring: installed

    http://wordpress.org/extend/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    iconv is a PHP extension. See http://php.net/manual/en/book.iconv.php

  3. llbaker59@gmail.com
    Member
    Posted 1 year ago #

    The problem above somehow corrected it self, but the post will not automatically post them self, I have this problem on several sites, but I have other that work fine. I have the latest versions of the plugin, I have set up cron jobs for the ones in questions. I have been working on this for weeks with no good results to show for it.

    All of the these domain names are on c-class ip if that makes a differences. I have different emails for each but they all have the same mail server. All the setting are the same for each domain name.

    Any suggestions for be greatly appreciated.

    Larry

  4. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    >the post will not automatically post them self

    WordPress cron requires traffic to your site to work. See http://postieplugin.com/forcing-an-email-check/ for more information and things you can do about it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic