WordPress.org

Support

Support » Installation » :( wont let me use it

:( wont let me use it

  • nzGilby
    Member

    @nzgilby

    i am trying to install it and i wanna try it but after installed successful and i went to click activate the plugins it shows “The plugin does not have a valid header.”

Viewing 3 replies - 1 through 3 (of 3 total)
  • What plugin are you trying to install?

    The most likely reason is that its not compatible with the version of wordpress you have.

    nzGilby
    Member

    @nzgilby

    oh i thought i am at the P2 forum…

    i am using 2.8.4 wordpress and trying to install p2.1.0.4.zip

    “The plugin does not have a valid header.”

    I thought P2 is a theme – have they got a plugin out too? :-$

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘:( wont let me use it’ is closed to new replies.