WordPress.org

Forums

Wont Let me Login (11 posts)

  1. TheSalvationGroup
    Member
    Posted 10 months ago #

    Hey There, I am trying to login to wordpress thru blue host, and i am getting a wordpress error saying that there is not account registered under my email with wordpress and it will not let me log in.

    How can i correct this?

  2. voldemortensen
    Member
    Posted 10 months ago #

    What url are you using to login?

  3. Michael Tieso
    Member
    Posted 10 months ago #

    Is this from a new install? I'm assuming you've tried resetting your password?

  4. Marc
    Member
    Posted 10 months ago #

    Have you check in you MySQL database to see if your user account is there?

    http://codex.wordpress.org/Resetting_Your_Password

  5. reneeinspired
    Member
    Posted 10 months ago #

    If have WordPress installed and you can't reset your password, Bluehost support could walk you thru resetting your password through the database.

    -Renee'

  6. gnpidiomasweb
    Member
    Posted 9 months ago #

    Hi,

    I am having the same problem.
    I can login through wordpress.org>support but the same username and password don't work and I get an error saying "Invalid Username"

    Can anyone help?
    Thanks

  7. hwpguru
    Member
    Posted 8 months ago #

    invalid username just means that your username isn't what you think it is. You can see what it actually is by looking at the database you have for the wordpress (if you only have one wordpress it should be the only one you see in the phpmyadmin - otherwise you can see what the database for that wordpress is if you look at your wp-config.php file - on the line that starts like this:
    define('DB_NAME', 'shows_up_here');

    phpmyadmin
    https://my.bluehost.com/cgi/help/556

    The table its in ends with _users (user_login) but the password that is there is in code

  8. lifehap6
    Member
    Posted 8 months ago #

    having same issue!!! I just purchased a wordpress theme thru Bluehost and I can't login thru the Admin login. It tells me that my username is not registered.
    Is there a step that I'm missing?

  9. Stormsurfer77
    Member
    Posted 8 months ago #

    Hi,

    I am having the same problem. I have installed, uninstalled & re-installed WordPress (1 click) on Bluehost about 6 times. I have attempted to use the login username and password provided (which was unsuccessful). I also attempted to change the username and password, which was also unsuccessful.

    I bought my domain name and web hosting through Bluehost. It is highly frustrating that this is not working..I feel like cancelling my subscription.

    Has anyone worked out a fix for this issue?

    Thx

  10. bemdesign
    Member
    Posted 8 months ago #

    Try this: http://codex.wordpress.org/Resetting_Your_Password#Through_FTP

    Then once you reset your password inside of your User Profile on WP admin screens, remove the added line from your theme's function code and you should be good to go.

    This assumes the username is correct and the database is working, for obvious reasons.

  11. evasquez07
    Member
    Posted 8 months ago #

    Try logging in with your username instead of your email address. It could be that you have your wordpress registered with another email address.

Reply

You must log in to post.

About this Topic

Tags