Support » Plugin: Encyclopedia / Glossary / Wiki » Won't install, says php vs too low but it's not (5.5)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Dennis Hoppe

    (@dhoppe)

    You need at least PHP 5.3 to use this plugin. You are using PHP 5.2.x yet.

    I checked my domain in my control panel at my internet host, and it says I am using php 5.5, so I’m not sure what you are talking about.

    Plugin Author Dennis Hoppe

    (@dhoppe)

    You are still using PHP 5.2. You need at least PHP 5.3 to use this plugin.

    I have the same problem. I get the error message “You need at least PHP 5.3 or higher to use Encyclopedia. You are using PHP 5.2.17. Please ask your hoster for an upgrade.”

    But my version of PHP is 5.3.29 (not 5.2). I should not get this message.

    Plugin Author Dennis Hoppe

    (@dhoppe)

    You are still using PHP 5.2. You need at least PHP 5.3 to use this plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Won't install, says php vs too low but it's not (5.5)’ is closed to new replies.