Support » Installing WordPress » Wont install on 1and1 – says newer PHP version needed

  • Hi,
    I’ve downloaded the latest version of WordPress but I’m having issues installing it on my 1and1 hosting.
    I uploaded the folder and went to my URL but I get the following message:
    Your server is running PHP version 4.4.9 but WordPress 3.5 requires at least 5.2.4.

    Does this mean I won’t be able to install wordpress on this hosting package?

    Thanks for any help

Viewing 1 replies (of 1 total)
  • Moderator t-p

    (@t-p)

    Does this mean I won’t be able to install wordpress on this hosting package?

    Yes, unless you can have your hosting provider switch php on your server to the one required by the 3.5

Viewing 1 replies (of 1 total)
  • The topic ‘Wont install on 1and1 – says newer PHP version needed’ is closed to new replies.