WordPress.org

Support

Support » Installation » Won't Install… No clue why

Won't Install… No clue why

  • CBSkillz

    @cbskillz

    Hi all,

    So, I can’t get wordpress to install. In fact, despite my best efforts I can’t even get the .php script to run. I am running Windows Home Server 2011, but I admit I’m a bit new at webserving & php.

    So far I have:
    -installed .php version 5.2.17 (reinstall tried)
    -installed the Visual C++ (reinstall tried)

    And now for some reason, when I run the install.php file, it only wants to either allow me to download it or open it. Clicking download saves it to my default download directory. Clicking open opens the install.php file, taking me back to the original download or open prompt. A neverending cycle.

    Help?

Viewing 6 replies - 1 through 6 (of 6 total)
  • CBSkillz

    @cbskillz

    I should add that I have also installed MySQL, and it seems to have installed properly.

    is PHP running? Did you put the files into the web root directory?

    Visual C++ isn’t needed.

    CBSkillz

    @cbskillz

    I don’t think php is actually running, but again, not sure why. When i created a test.php file and accessed it through localhost/test.php, only the actual script of the file showed up, nothing else. This makes no sense, because I followed the instructions. In the IIS manager, the FastCGImodule handler is enabled properly, as per the isntructions in the .php install help.

    The files are uncompressed in this path: C:\Program Files\Windows Server\Bin\WebApps\Root

    CBSkillz

    @cbskillz

    Oh.. wait.. do i need to run the .php file from a computer rather than on the server directly? When I do that, I get a Can’t Select Database error….

    CBSkillz

    @cbskillz

    Ok… so I got to a screen that says “All right sparky! You’ve made it through this part of the installation. WordPress can now communicate with your database. If you are ready, time now to… INSTALL”

    Then when I click install.. it brings me back to the start of the wizard.

    I’m going to bed.

    esmi

    @esmi

    Forum Moderator

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Won't Install… No clue why’ is closed to new replies.