Support » Plugin: Jetpack by WordPress.com » Won't install

  • When trying to update or manually upload to WordPress, here are the messages I get:

    Unpacking the package…
    Installing the plugin…
    Destination folder already exists. D:/Hosting/4092716/html/blog/wp-content/plugins/jetpack/

    Plugin install failed.

    I have no idea how to access that folder to delete it. I can’t FTP to it on my site because it’s on WordPress. The WordPress settings don’t seem to have a way to delete the offending folder. (I don’t understand why this is a problem in the first place…)

Viewing 3 replies - 1 through 3 (of 3 total)
  • do you have access to you public_html folder with your hosting account if so try going into the folder then wp-content the plugins and delete the folder.

    i cant be of much help on the subject as ive never had it before but hope you get it sorted.

    As I say, AFAIK, I have no access to this folder. It’s on my site, but hosted on WordPress.org. I tried FTPing to my site, but the blog directory doesn’t permit access (I assume because it’s actually hosted by WordPress).

    Problem resolved.

    For whatever reason, I’m unable to open the folder using FileZilla (even though I can see it), but I can open it from my host’s file manager.

    Deleting the folder solved the problem as expected.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Won't install’ is closed to new replies.