Support » Plugin: FAQ Concertina » Won’t Expand

  • Resolved 1abby1

    (@1abby1)


    I’ve used FAQ Concertina on 2 other pages on my web site and it works great. But the FAQ I created this week for this page (www.ucdsm.org/picture-time) does not expand when the headers are clicked on. I’ve disabled the cache plug-in I had because that was recommended in a previous post, but it still doesn’t work. Otherwise, I’ve done everything the same as my other page that still works fine (www.ucdsm.org/faith-in-action).

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Michael Burridge

    (@mburridge)

    Hi there

    Apologies for the delay in responding to this.

    I’ve just taken a look at the page in question and everything seems to working okay.

    Have you managed to fix it, or is it a specific browser in which the problem manifests itself?

    regards
    Michael

    1abby1

    (@1abby1)

    Honestly, I don’t know what changed. I was going to change it a few days later to include all the FAQ information without using FAQ Concertina, but then it started working, so I just left it. Wish I could identify what was different. I didn’t add or take away anything on the page. I had disabled some plug-ins a couple days beforehand, but it didn’t seem to make a difference at the time.

    Plugin Author Michael Burridge

    (@mburridge)

    Glad everything’s working okay, and thanks for using FAQ Concertina.

    I’ll mark this as resolved.

    regards
    Michael

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Won’t Expand’ is closed to new replies.