WordPress.org

Forums

WP Fastest Cache
[resolved] Won't display some avatars until page reloads (problem since last update) (3 posts)

  1. jhmattern
    Member
    Posted 1 year ago #

    First of all, great plugin. :)

    I'm having an issue with avatars. My site uses a mix of Gravatars and local avatars (if a user has uploaded one). Since the last update of the plugin, I've had issues where the default avatar displays for some user accounts -- including mine. If I reload the page, the correct avatar usually shows up.

    This either started with the last plugin update or it might have started with the previous one and I only noticed it now. But this is a fairly new problem. I've already tested things with the default theme and all plugins deactivated. It works fine until I activate and enable WP Fastest Cache.

    It happens in my forums -- http://allindiewriters.com/forums/ -- even though I believe I have the right tag in my template file to prevent caching of forum pages. But it isn't just there. It also happens on the WordPress backend (is that being cached too?).

    Any idea what might be happening and how I can resolve it? I don't want users having to reload pages just to see avatars.

    Thanks!

    https://wordpress.org/plugins/wp-fastest-cache/

  2. Emre Vona
    Member
    Plugin Author

    Posted 1 year ago #

    Hi jhmattern, I have a bad news for you :) WPFC isn't work in your site now.

    And gravatar is a image. The cache plugins cannot effect them.

  3. Emre Vona
    Member
    Plugin Author

    Posted 1 year ago #

    closed

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic