Support » Plugin: Watu Quiz » Won't create new exams

  • Resolved lawnland


    I have 6 exams currently running great! However…

    Before the 1/17/13 update, everything worked fine. When I would click “save” to create the new exam it would take me to a 404 error page (i think this was b.c I installed WP in a subfolder), then I’d click the back button on my browser, and click on ‘back to exams’ and the new exam would be there and I would start making questions.

    After the 1/17/13 update, everything works fine, EXCEPT not being able to create new tests. When I click “save” to create a new exam, it REDIRECTS me to this url “…wp-admin/edit.php?page=watu/question.php&message=new_quiz&quiz=0”.

    And then has a link to start creating questions for ‘Watu 0’. The problem is it should create ‘Watu 7’ then ‘Watu 8’ , etc. However, I’ve tried multiple times, and it always just like overrides ‘Watu 0’ , and i added some questions to ‘Watu 0’ and those still show up the same each time I add new exam.

    I love this plugin and don’t want to have to find another one, please help!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Won't create new exams’ is closed to new replies.