Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Rene Hermenau

    (@renehermi)

    Have you excluded some folders from copying? There is a little bug which shows the excluded files in the copying process as skipped files. (will be fixed with next version) Usually the other files will be copied successfully as long as you do not interrupt the copy process.

    But its possible that something else is not working as expected on your system so i will try to reproduce the situation on a windows server. Is it possible to send us your log files to support [at] wp-staging.com and tell me more about your setup? You find the log files in /wp-content/plugins/wp-staging/logs

    Thread Starter tdgarvey

    (@tdgarvey)

    I have not changed any of the default options. I have emailed you my log file as well as a site diagnostic file. My WP site is a fresh install with no data except the initial setup.

    Plugin Author Rene Hermenau

    (@renehermi)

    Thank you. I already answered you via mail

    Plugin Author Rene Hermenau

    (@renehermi)

    The solution for other user:

    Set up the permissions as shown here:

    WordPress On IIS: Permissions, Updates, Permalinks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Won't Copy Files’ is closed to new replies.