WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
wont allow to no index post (1 post)

  1. mjbrown1
    Member
    Posted 1 year ago #

    WordPress SEO version: current

    I did this: changed the post in advanced setting to no index, then updated

    I expected the plugin to do this: allow post to be non-indexed

    Instead it did this: would not allow non-indexed status?

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic