WordPress.org

Support

Support » Plugins and Hacks » Meta Slider » [Resolved] Won't add any slides or show pro features

[Resolved] Won't add any slides or show pro features

  • I just bought the pro version, installed everything as directed. When I go to add slides to a new slider, the “add slides” button does nothing.
    “/wp-admin/admin.php?page=metaslider#” – this is what shows in the url field in my browser.

    Also, I only see the free version’s 4 slider types. None of the pro version types are visible.

    I am running windows 7 and tested in both Firefox & Chrome (latest of both).

    I also disabled all other plugins in case there was a conflict and that didn’t fix the issues.

    http://wordpress.org/extend/plugins/ml-slider/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Matcha Labs

    @matchalabs

    Hi flip5x5,

    Please could you email the issue through to [ email redacted ]? It’s just so we can keep the pro and free issues separate, and I think the moderators would prefer if we didn’t discuss issues with premium plugins here.

    Just in case anyone else is reading this, it sounds like a JavaScript issue and my first recommendation would be to disable all other plugins.

    Regards,
    Tom.

    Will do – thanks!

    Plugin Author Matcha Labs

    @matchalabs

    Just an update for anyone else reading this, it turned out to be caused by a corrupt copy of jQuery in the WordPress install.

    Regards,
    Tom

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Won't add any slides or show pro features’ is closed to new replies.
Skip to toolbar