WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Won't Activate Parse error: syntax error, unexpected T_FUNCTION

[Resolved] Won't Activate Parse error: syntax error, unexpected T_FUNCTION

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Kevin Langley

    @kevinlangleyjr

    Please at least briefly review the history of the support forum before posting.

    This is related to the new requirements for the plugin. The plugin now requires PHP 5.3+. If you cannot be upgraded to 5.3, you can download version 1.0 of the plugin which will support 5.2. You can find older versions by clicking the Developers tab on the plugin page.

    Hey Developer,
    Thanks, based on the number of posts about this problem, I would suggest that this info should sit in the description for a while because yes, we cannot yet be upgraded to 5.3.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Won't Activate Parse error: syntax error, unexpected T_FUNCTION’ is closed to new replies.