Support » Plugin: Calculated Fields Form » wobbling fields

  • Resolved meisterleise

    (@meisterleise)


    Hello! I’m testing your plugin right now. Seems to be very nice!
    I have 2 problems:

    1. I’m using Template 11 and the fields are wobbling by mouse over (see linked video)

    2. I’ve changed some values in the CSS template 11, but nothing happens. Why does this not work?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author codepeople

    (@codepeople)

    Hello @meisterleise

    This template by default does not move the other fields in form in the mouseover event (please, check it in the form’s preview, pressing the “Preview” button in the forms’ builder). So, I guess the issue is caused by a style defined in the theme active on your website. Please, indicate the URL to the web page where the form is inserted.

    Best regards.

    meisterleise

    (@meisterleise)

    You’re right!
    LINK

    Plugin Author codepeople

    (@codepeople)

    Hello @meisterleise

    Please, enter the following style definition into the “Customize Form Design” attribute in the “Form Settings” tab (https://cff.dwbooster.com/images/documentation/form-settings-tab.png):

    
    #fbuilder .fields{padding:5px !important}
    #fbuilder .highlight{
    box-shadow: inset 0px 0px 0px 1px #e1e1e8;
    margin-bottom:0 !important;
    border:0 !important;
    }
    

    Best regards.

    meisterleise

    (@meisterleise)

    You’re a hero!!! 😀

    May I ask for a comment to my second issue, too?

    Plugin Author codepeople

    (@codepeople)

    Hello @meisterleise

    I see you are using a plugin to manage the website’s cache. So, if you are editing the CSS file, you should to clear the website’s and browser’s cache.

    Actually, I don’t recommend to edit the plugin’s files, because WordPress replace the files when updates the plugins, so, you should to redefine the styles (with the !important modifier in the CSS rules) through the “Customize Form Design” attribute in the “Form Settings” tab, or create a child theme, and define the new styles in it (https://developer.wordpress.org/themes/advanced-topics/child-themes/)

    Best regards.

    meisterleise

    (@meisterleise)

    Thank you again!
    I know everything about the caching and child-theme (caching is deactivated for this page and I was using a child theme). The missing function was the !important.
    Now it works!

    Thanks for this quick response! 😀

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘wobbling fields’ is closed to new replies.